Author Topic: Cartoon Playback Problems  (Read 19323 times)

Mega Buster

  • Posts: 7
    • View Profile
Cartoon Playback Problems
« on: February 27, 2005, 06:02:17 pm »
I'm having trouble getting the Mega Man episodes to download.  Every time I try, I either get the audio alone or an error message.  I have the latest version of Quicktime.  What am I doing wrong?

protoman

  • Administrator
  • *****
  • Posts: 757
    • View Profile
    • TPH
Cartoon Playback Problems
« Reply #1 on: February 27, 2005, 06:47:21 pm »
what is your connection speed?

also, how recently did you install quicktime?

Mega Buster

  • Posts: 7
    • View Profile
Cartoon Playback Problems
« Reply #2 on: March 01, 2005, 12:15:33 am »
I believe my connection is 384 kbps broadband, and I downloaded Quicktime just yesterday.

protoman

  • Administrator
  • *****
  • Posts: 757
    • View Profile
    • TPH
Cartoon Playback Problems
« Reply #3 on: March 01, 2005, 01:25:32 am »
are you running any kind of firewall, either on a router or on your computer?

Mega Buster

  • Posts: 7
    • View Profile
Cartoon Playback Problems
« Reply #4 on: March 01, 2005, 03:01:04 am »
Yeah, I have Zone Alarm.  I disabled it, and things worked fine at first, then stopped working a couple of minutes later (audio stopped, video froze after that).

protoman

  • Administrator
  • *****
  • Posts: 757
    • View Profile
    • TPH
Cartoon Playback Problems
« Reply #5 on: March 01, 2005, 03:05:32 pm »
weird. it was probably just connection issues ... i don't know why it would start fine and then stop later except for connection problems (it doesn't even have to be you or me - it could be someone between you and me). anyway, good to hear that you figured it out.